Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4091 closed defect (fixed)

Write: save text used to search in the journal is broken

Reported by: godiard Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Write Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

With the port to gtk3, the 'fulltext' field in the metadata, used to search in the journal, is not saved, because the method get_content in abi crashes the activity.
To enable this again, we need a rpm with the last patch in https://dev.laptop.org/ticket/12226

Change History (2)

comment:1 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in b9a67e19b24cf4e067bb93a2eb2a4c07fc151ad5

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.