Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4084 closed defect (fixed)

Entry widget appears at the bottom on key press

Reported by: humitos Owned by: godiard
Priority: Low Milestone:
Component: Log Version: Unspecified
Severity: Unspecified Keywords:
Cc: garycmartin, erikos Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Steps to reproduce it:

  1. Open Log Activity
  2. Select one log file from the left
  3. Start typing something

Issue:

An Entry widget appears at the bottom of the screen and grabs the focus.

Expected behaviour:

Search Entry should grab the focus.

Environment:

XO-4 - 13.1.0 - os7

Change History (4)

comment:1 Changed 8 years ago by godiard

  • Owner changed from wadeb to godiard
  • Status changed from new to assigned

comment:2 Changed 8 years ago by godiard

  • Priority changed from Unspecified by Maintainer to Low

comment:3 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in Log 32.

The entry is disabled. The Search entry is not focused, because that entry does not search in the treeview, but in the text view.

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.