Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4083 closed defect (duplicate)

GTK3 activities do not show activity (user-colored) icon

Reported by: greenfeld Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.97.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

  1. Run sugar-emulator in Fedora 18 (Alpha/Beta) updated to the RPMs mentioned below.
  2. GTK3-based Sugar activities (Browse, Read, etc.) will not show the activity icon which is drawn in the user's colors, but GTK2-based ones (Maze, Moon, etc.) will.
    Nothing is drawn instead; you just see a black toolbar with a down arrow to access the activity submenu with the current title/journal description/etc.

https://admin.fedoraproject.org/updates/FEDORA-2012-16286/sugar-artwork-0.97.7-1.fc18,sugar-toolkit-gtk3-0.97.7-1.fc18,sugar-0.97.8-1.fc18

Change History (3)

comment:1 Changed 8 years ago by greenfeld

  • Milestone changed from Unspecified by Release Team to 0.98
  • Summary changed from Fedora 18 - GTK3 activities do not show activity (user-colored) icon to GTK3 activities do not show activity (user-colored) icon

Also present in 13.1.0 os8 but not os7.

comment:2 Changed 8 years ago by dsd

  • Resolution set to duplicate
  • Status changed from new to closed

This bug was first, but I'll close this as a dup of #4102 because the newer ticket has some diagnosis/technical info.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.