Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4080 closed defect (fixed)

Logging into Google Docs crashes Browse

Reported by: greenfeld Owned by: dsd
Priority: Unspecified by Maintainer Milestone:
Component: Browse Version: 0.97.x
Severity: Major Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

  1. Go to http://docs.google.com in OLPC 13.1.0 os7.
  2. Log in to Google docs using a valid account.
  3. Browse will terminate on a Segmentation Fault before showing you a list of documents you can access.

Reported by the Auckland test group & confirmed.

Change History (7)

comment:1 Changed 8 years ago by dsd

  • Owner changed from erikos to dsd
  • Status changed from new to assigned

comment:2 Changed 8 years ago by dsd

  • Milestone changed from Unspecified by Release Team to 0.98

comment:2 Changed 8 years ago by dsd

  • Milestone changed from Unspecified by Release Team to 0.98

comment:3 Changed 8 years ago by dsd

Can't reproduce on build 8 on XO-1.5.

comment:4 Changed 8 years ago by dsd

Doesn't reproduce on 13.1.0 build 8 on XO-4 either. Can you re-test?

A webkitgtk3 update was included, maybe that fixed it.

comment:5 Changed 8 years ago by greenfeld

  • Resolution set to fixed
  • Status changed from assigned to closed

I cannot reproduce this on 13.1.0 os8 either.

comment:6 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.