Opened 9 years ago

Closed 8 years ago

#4064 closed defect (duplicate)

Highlighted text is not inverted and cannot be read with black highlight

Reported by: greenfeld Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.97.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

  1. Start Read with a PDF or Write and highlight some black text.
  2. The black text will be highlighted in black and be impossible to read.

Other things (such as reading an ePub or highlighting text in the search bar) often use a light gray highlight color and do not obscure the text.

Seen in OLPC 13.1.0 os7.

Change History (1)

comment:1 Changed 8 years ago by manuq

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4055 and #4056. Fixed in artwork, will be in next release.

Note: See TracTickets for help on using tickets.