Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#4062 closed defect (fixed)

Frame: switching activities, Palette can get in the way

Reported by: erikos Owned by: erikos
Priority: High Milestone:
Component: Sugar Version: 0.97.x
Severity: Major Keywords: olpc-test-passed
Cc: Distribution/OS: OLPC
Bug Status: Assigned

Description

Build: os7

Steps to reproduce:

  • start two activities
  • reveal the Frame
  • hover over one Activity icon and then when the Palette starts to show click on the icon

---> the Palette does come up and closes again

Change History (3)

comment:1 Changed 8 years ago by erikos

  • Keywords olpc-test-pending added; palettes removed
  • Resolution set to fixed
  • Status changed from new to closed

Does work now. Tested in os15.

comment:2 Changed 8 years ago by greenfeld

  • Keywords olpc-test-passed added; olpc-test-pending removed

I cannot reproduce this scenario in OLPC 13.1.0 os20.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.