Opened 7 years ago

Closed 5 years ago

#4043 closed enhancement (obsolete)

Add convert to pootle

Reported by: cristhofert Owned by: cjl
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Change History (5)

comment:1 Changed 7 years ago by cjl

Please correct these orthographic (spelling) errors in the strings


Lenght > Length
#: activity.py:98
msgid "Lenght"

Milimeters (mm) > Millimeters (mm)
#: convert.py:23
msgid "Milimeters (mm)"

Miligram > Milligram
#: convert.py:53
msgid "Miligram"

Carrat > Carat
#: convert.py:57
msgid "Carrat"

Milimeter > Mililmeter
#: convert.py:67
msgid "Milimeter"

Centimeter/Minute > Centimeters/Minute
#: convert.py:76
msgid "Centimeter/Minute"

Centimeter/Second > Centimeters/Second
#: convert.py:77
msgid "Centimeter/Second"

Foot/Hour > Feet/Hour
#: convert.py:78
msgid "Foot/Hour"

Meter/Second > Meters/Second
#: convert.py:85

Furlongs) > Furlongs
#: convert.py:32

Post a response here when these are corrected, then we will add to Pootle. Thank you.
msgid "Furlongs)"

comment:2 Changed 7 years ago by cristhofert

Thanks you... I fixed it.

comment:3 Changed 7 years ago by cjl

Added to Pootle. Keeping this ticket open for more string fixes to be filed later.

comment:4 Changed 7 years ago by cjl

Why is "feet" not capitalized in the first string?

#: convert.py:79
msgid "feet/Hour"

#: convert.py:80
msgid "Feet/Minute"

#: convert.py:81
msgid "Feet/Second"

Feet should probably be capitalized in one or more of these locations to match the other units listedc

#: convert.py:32 convert.py:41 convert.py:62
msgid "feet"

You have an entry for knots (as a speed), but not one for nautical mile 9as a length

http://en.wikipedia.org/wiki/Nautical_mile

Since one knot is one nautical mile per hour, this seems like an oversight.
http://en.wikipedia.org/wiki/Knot_%28unit%29

comment:5 Changed 5 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.