Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#4038 closed defect (duplicate)

Touch: crash the shell when defocusing Palette

Reported by: erikos Owned by: erikos
Priority: Immediate Milestone:
Component: Sugar Version: 0.97.x
Severity: Blocker Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Assigned

Description

Build: vanilla os6

Steps to reproduce:

  • go to Neighborhood View
  • tap on the XO icon

---> the Palette will pop up

  • click outside on the Palette to defocus it

---> Sugar crashes

  • This can be seen as well on any other icon (e.g. AP icons) in the NH view or in the groups view. It does not happen if the Palette is raised and deselected with the Mouse.

Change History (2)

comment:1 Changed 9 years ago by erikos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4061

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.