Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#4033 closed defect (fixed)

Read: Show index in pdf backend is broken

Reported by: godiard Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: Unspecified
Severity: Unspecified Keywords: olpc-test-passed
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Read is not showing pdf index in os6. We need check if is broken due to a change in the activity or due to evince version.

Change History (4)

comment:1 Changed 9 years ago by godiard

Fixed in 2e67253b0c13d380cddb4df15e1961e4ef92a8c8

comment:2 Changed 8 years ago by godiard

  • Keywords olpc-test-pending added
  • Resolution set to fixed
  • Status changed from new to closed

Included in V104

comment:3 Changed 8 years ago by greenfeld

  • Keywords olpc-test-passed added; olpc-test-pending removed

PDF indexes appears in v104 with a (non-public) PDF I have in a sidebar. But I cannot select pages in said PDF by clicking on items in the index.

The same bug appears when using evince on my Desktop (but not Okular) so this appears to be an evince bug.

A quick search this morning did not find an indexed PDF I could publicly pass around for analysis. Typically most users don't make them that way.

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.