Opened 9 years ago

Closed 9 years ago

#4017 closed defect (duplicate)

Mouse actions leave visible remnants on Home view

Reported by: FGrose Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS:
Bug Status: Unconfirmed

Description

Observed on XO-4 with Sugar 0.97.4 and Kensington USB Wheel Mouse.

Steps to reproduce (on Home favorites view):

  1. Hover icon - light grey background appears
  2. Wait 1-2 seconds - primary palette appears
  3. Left click and hold down 1-2 s on icon
  4. Release left mouse button - primary palette disappears, cursor disappears momentarily
  5. Left click again and and hold 1-2 s on icon (or drag on icon, release left mouse button) - darker grey background appears (cursor may disappear momentarily)
    1. Darker grey background does not disappear until icon is hovered again.

Attachments (1)

Screenshot of _Home_.png (59.1 KB) - added by FGrose 9 years ago.
multiple grey backgrounds

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by FGrose

multiple grey backgrounds

comment:1 Changed 9 years ago by FGrose

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4014.

Note: See TracTickets for help on using tickets.