Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#4002 closed defect (invalid)

Sugar: Two pendrive icons after restart

Reported by: godiard Owned by: erikos
Priority: Low Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: regression, olpc-test-pending
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

After change the language in the control panel, sugar request restart.

If you have a pendrive attached, after restart, you can see two pendrive icons pointing to the same device in /run/media/olpc/

Change History (6)

comment:1 Changed 8 years ago by godiard

  • Keywords regression added

comment:2 Changed 8 years ago by dsd

  • Priority changed from Unspecified by Maintainer to Low

comment:3 Changed 8 years ago by garycmartin

Could not reproduce this testing 13.1.0 build 15 on an XO-4

comment:4 Changed 8 years ago by humitos

I wasn't able to reproduce this on 13.1.0 build 16 XO-4.

comment:5 Changed 8 years ago by humitos

  • Keywords olpc-test-pending added
  • Resolution set to invalid
  • Status changed from new to closed

comment:6 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.