Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3995 closed defect (fixed)

Paint activity toolbar overflowing in landscape orientation

Reported by: garycmartin Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Unspecified
Severity: Unspecified Keywords: 13.1.0
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The Paint-46 activity toolbar is still overflowing in landscape orientation so Stop is not easily accessed. I suggest removing at least one or perhaps both visible separators as they don't add much value to the toolbar layout.

Attachments (1)

Screenshot of _Paint Activity_ gtk2_gtk.xcf (69.2 KB) - added by godiard 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by godiard

I think the problem is in the theme with the separators. The same toolbar was ok with the activity in gtk2

comment:2 Changed 9 years ago by godiard

May be is not the separators. Attached is a gimp image with two layers showing gtk2 and gtk3 toolbars. Looks like the problem can be the colorbutton, and is only one pixel displaced :/

Changed 9 years ago by godiard

comment:3 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in cf0a20233febd01a394bf67f439fbd6fd11bcb13

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.