Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3984 closed defect (fixed)

Wikipedia fails to open articles in 13.1.0 os4

Reported by: greenfeld Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Wikipedia Version: 0.97.x
Severity: Major Keywords:
Cc: manuq Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

  1. Start Wikipedia in OLPC 13.1.0 os4. The main page will appear.
  2. Click on a article. The busy cursor will spin forever but the page does not load.
  3. An error appears in the activity log stating that the error page template cannot be found.

Seen on both XO-4 and XO-1.5 in 13.1.0 os4.

Attachments (2)

org.laptop.WikipediaActivity-1.log (2.2 KB) - added by greenfeld 9 years ago.
XO-4 log from Wikipedia(ES) attempting to click on "Juego" to view
org.laptop.WikipediaActivityEN-1.log (3.8 KB) - added by greenfeld 9 years ago.
Log from XO-1.5 attempting to access a few articles (stopping page load in-between when nothing showed)

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by godiard

Can you provide log files? Testing on 1.75 is working ok.

Changed 9 years ago by greenfeld

XO-4 log from Wikipedia(ES) attempting to click on "Juego" to view

Changed 9 years ago by greenfeld

Log from XO-1.5 attempting to access a few articles (stopping page load in-between when nothing showed)

comment:2 Changed 9 years ago by godiard

Worked with Browse 140, but is broken with 141. We need check what commit broken it.

comment:3 Changed 9 years ago by manuq

  • Cc manuq added

comment:4 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Solved with Browse 143

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.