Opened 7 years ago

Closed 6 years ago

#3948 closed defect (fixed)

Dragging a block over another deletes underling block

Reported by: tonyforster Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Dock a single block, eg fwd100 inside forever, drag right90 over the top, the underlying is deleted, does not happen with repeat, just forever.
xo1.75 os3 ta158

Change History (1)

comment:1 Changed 6 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Cannot reproduce this with v184. Please reopen if it reoccurs.

Note: See TracTickets for help on using tickets.