Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#3946 closed defect (fixed)

Additional Sugar session icons appear in the frame

Reported by: tonyforster Owned by: erikos
Priority: Normal Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

OS3 &OS2, XO-1.75, Sugar session icons appear in the frame in Network F1 and Activity F4 views but not in Friends F2 or Home F3

Attachments (1)

Screenshot of %22Mesh%22.png (27.3 KB) - added by tonyforster 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by tonyforster

comment:1 Changed 7 years ago by tonyforster

  • Milestone changed from Unspecified by Release Team to 0.98

comment:2 Changed 7 years ago by godiard

  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 7 years ago by tonyforster

I haven't looked at the 1.75 since OS3 came out. I have just upgraded to OS12 and will see if the fault happens.

comment:4 Changed 7 years ago by tonyforster

  • Resolution set to fixed
  • Status changed from new to closed

I have run os12 on the 1.75 for a few days without getting this error.I presume it got fixed somewhere between os3 and os12

comment:5 Changed 6 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.