Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#3940 closed defect (obsolete)

Documents folder in Journal has random contents in it unreleated to what is really there

Reported by: greenfeld Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The Documents folder access in the Journal shows seemingly random contents in it which are often unrelated to what is really there.

(This would be /home/olpc/Documents or the translated equivalent in 13.1.0 os2.)

The directory starts out empty, but often will show in the Journal view as having items in it even though the actual directory has nothing in it, including no hidden files.

Placing a file such as "foo.txt" in the Documents directory will not show "foo.txt" in Sugar's Journal as a usable item; instead something else may show.

Copying a file from the Journal to the Documents folder via dragging it will make it appear in the Journal view of the Documents folder, but in reality nothing has been copied to the Documents folder.

Change History (2)

comment:1 Changed 7 years ago by erikos

  • Resolution set to obsolete
  • Status changed from new to closed

Works for me in os5, please reopen if you see it again (there was a bug fixed related to the treeview).

comment:2 Changed 6 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.