Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#3918 closed defect (fixed)

Paint toolbar overflows with large spacing around icons in OLPC 13.1.0 os2

Reported by: greenfeld Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Unspecified
Severity: Major Keywords: 13.1.0
Cc: erikos Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Paint-44's main toolbar overflows in OLPC 13.1.0 os2. This is due to extremely large spacing/padding (both horizontal and vertical) seen around the menu icons.

Change History (3)

comment:1 Changed 7 years ago by godiard

  • Milestone changed from Unspecified by Release Team to 0.98

This is due to #3849. Should be solved in the toolkit or change Paint to avoid it.

comment:2 Changed 7 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

A fix was proposed in sugar-toolkit, fixed in Paint with a0607aa18aede8aeb45c36884a8d355c0d3a3dc1

comment:3 Changed 6 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.