Opened 7 years ago

Closed 7 years ago

#3896 closed defect (fixed)

Do not reset yum cache on every update

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-client Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

It seems there is no way to reset yum cache only for particular repository. So, it will be useful to avoid resetting because downloading fedora repos after every sugar-client update is annoying.

Change History (1)

comment:1 Changed 7 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

Cache will be reset only if complete-transation is failed. In regular cases, cache resetting will be handled by yum itself.

http://git.sugarlabs.org/server/client/commit/1e6206b23b2f6696f41cf79ef496416004407a3a

Note: See TracTickets for help on using tickets.