Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#3889 closed defect (fixed)

Frame: palette in friends tray not displayed correctly

Reported by: erikos Owned by: manuq
Priority: High Milestone:
Component: Sugar Version: 0.97.x
Severity: Major Keywords: regression
Cc: manuq, humitos Distribution/OS: Fedora
Bug Status: Assigned

Description

The Palette draws over the icon.

Looking at the x value in get_rect of the invoker it does seem wrong. Have to find out why.

Attachments (1)

Screenshot of _Maze_.png (23.1 KB) - added by humitos 7 years ago.
I shared Maze and my friend appeared on the frame. The palette is correct in this case

Download all attachments as: .zip

Change History (9)

comment:1 Changed 7 years ago by manuq

  • Cc manuq added

comment:2 Changed 7 years ago by erikos

  • Summary changed from Frame: palette in freinds tray not displayed correctly to Frame: palette in friends tray not displayed correctly

comment:3 Changed 7 years ago by manuq

  • Owner changed from erikos to manuq
  • Status changed from new to assigned

comment:4 Changed 7 years ago by manuq

  • Priority changed from Unspecified by Maintainer to High

comment:5 Changed 7 years ago by manuq

  • Keywords regression added

Changed 7 years ago by humitos

I shared Maze and my friend appeared on the frame. The palette is correct in this case

comment:6 Changed 7 years ago by humitos

  • Cc humitos added

erikos: can you provide a test case because I couldn't reproduce it as I suppose the issue should appear? (I attached an screenshot)

comment:7 Changed 7 years ago by erikos

  • Resolution set to fixed
  • Status changed from assigned to closed

This one got fixed actually! Lucky us :)

comment:8 Changed 6 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.