Opened 7 years ago

Closed 7 years ago

#3863 closed defect (fixed)

Page numbers put in page counter/jump entry field by Read uneraseable

Reported by: greenfeld Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Read Version: Git as of bugdate
Severity: Unspecified Keywords: 13.1.0
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

  1. Using the Epub from http://www.baenebooks.com/p-315-pandoras- legions.aspx , scroll forward through the document until you get to the next page (say "2").
  2. Click on the page number entry field in the toolbar. While you can add numbers to the left size of the current page, any page number set by changing pages in the novel cannot be overridden. The only pages you can go to are combinations of what you can enter and what is already there (2, 12, 132, etc.; less if more than one digit is needed to show the current document page).

Seen with Read-101

Change History (2)

comment:1 Changed 7 years ago by godiard

  • Keywords 13.1.0 added

comment:2 Changed 7 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

The problem is not with the backspace key, but with the arrow keys.

Fixed in 11435850ea587da2c3f7cebfad7d5a7fdc37bdb2

Will be included in Read 101

Note: See TracTickets for help on using tickets.