Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#3855 closed defect (invalid)

Bookmarks don't save

Reported by: jamisonloft Owned by: humitos
Priority: Low Milestone:
Component: Browse Version: 0.96.x
Severity: Unspecified Keywords: Bookmark 13.1.0
Cc: manuq, gonzalo, erikos, garycmartin Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

When I start the Browse activity I created several bookmarks. When I rebooted none of my bookmarks were saved. I tried to resume the same browse journal entry and started a new one and in both cases my bookmarks weren't saved.

Change History (7)

comment:1 Changed 7 years ago by dsd

  • Keywords 13.1.0 added
  • Owner changed from erikos to manuq
  • Status changed from new to assigned

comment:2 Changed 7 years ago by humitos

  • Cc humitos added
  • Priority changed from Unspecified by Maintainer to Low

I couldn't reproduce it on XO 1.5 build 18

comment:3 Changed 7 years ago by manuq

  • Cc manuq added; humitos removed
  • Owner changed from manuq to humitos

comment:4 Changed 7 years ago by manuq

  • Milestone changed from Unspecified by Release Team to 0.98

comment:5 Changed 7 years ago by humitos

  • Cc gonzalo erikos garycmartin added

Could someone else reproduce this bug?

comment:6 Changed 7 years ago by humitos

  • Resolution set to invalid
  • Status changed from assigned to closed

Please reopen it if you consider it's not invalid.

comment:7 Changed 6 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.