Opened 9 years ago

Closed 9 years ago

#3815 closed task (fixed)

Request for a GraphPlotter activity trac component

Reported by: danielfrancis Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The Graph Plotter activity needs to have a trac component where people can make bug reports for it. I would be the default assigned developer for solve those bugs because I'm the current maintainer.

Additional activity information:
http://wiki.sugarlabs.org/go/Activities/Graph_Plotter
http://git.sugarlabs.org/graph-plotter
http://activities.sugarlabs.org//en-US/sugar/addon/4591

Change History (1)

comment:1 Changed 9 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from new to closed

I've added the GraphPlotter component with you as the owner. You can link to https://bugs.sugarlabs.org/newticket?component=GraphPlotter to let users file bugs without having to select GraphPlotter from the component list. You can pre-fill other fields as well, see the Trac tickets documentation.

To list all open tickets of GraphPlotter you can use https://bugs.sugarlabs.org/query?status=accepted&status=assigned&status=new&status=reopened&component=GraphPlotter.

GraphPlotter will also be listed on the list of components with descriptions.

Have fun!

Note: See TracTickets for help on using tickets.