Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#3769 closed defect (duplicate)

Checkboxes theme

Reported by: humitos Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: gtk3, port, theme, screenshot
Cc: manuq Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

While I was porting Info Slicer to gtk3 I found this bug related with the theme. Check the screenshot

Attachments (1)

33.png (313.2 KB) - added by humitos 9 years ago.
All of them are checked, but just the main one is shown

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by humitos

All of them are checked, but just the main one is shown

comment:1 follow-up: Changed 9 years ago by manuq

Still happens after commit f1440221 of sugar-artwork?

comment:2 in reply to: ↑ 1 Changed 9 years ago by humitos

Replying to manuq:

Still happens after commit f1440221 of sugar-artwork?

Yes

comment:3 Changed 8 years ago by manuq

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like #4092, we need to bring back sugar-72 theme. Tested in the XO and the bug is not present.

comment:4 Changed 8 years ago by dnarvaez

  • Component changed from sugar-artwork to Sugar
Note: See TracTickets for help on using tickets.