Opened 8 years ago

Closed 8 years ago

#3765 closed defect (fixed)

(Gtk3) Jukebox: Play/pause button have a wrong background.

Reported by: godiard Owned by: humitos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Jukebox Version: Unspecified
Severity: Unspecified Keywords: gtk3
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

After porting to Gtk3 the background in the Play/Pause button is light gray. The other buttons are ok.

I don't know if is a theming issue or not.

Attachments (1)

23.png (126.6 KB) - added by humitos 8 years ago.
I found only this and I think it is related with the theme

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by humitos

I found only this and I think it is related with the theme

comment:1 Changed 8 years ago by godiard

  • Cc manuq removed

May be is because is using a Gtk.ToolButton() intead of a ToolButton.

Can you try?

comment:2 Changed 8 years ago by manuq

Applied Gonzalo's fix in commit 47af19ca25966c744d51c0557eafa630e5b5210e .

comment:3 Changed 8 years ago by manuq

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.