Opened 7 years ago

Closed 7 years ago

#3761 closed defect (fixed)

Port to Gtk3

Reported by: humitos Owned by: humitos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Log Version: Unspecified
Severity: Unspecified Keywords: gtk3, port
Cc: godiard Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

This ticket is to write down all the things related with the port to Gtk3 of the Log Activity

Attachments (3)

0001-Port-to-Gtk3-SL-3761.patch (13.1 KB) - added by humitos 7 years ago.
0001-Port-to-Gtk3-SL-3761.2.patch (14.3 KB) - added by humitos 7 years ago.
New version - v2
v3-Log-Port-to-Gtk3-SL-3761.patch (15.1 KB) - added by humitos 7 years ago.
v3 patch

Download all attachments as: .zip

Change History (10)

Changed 7 years ago by humitos

Changed 7 years ago by humitos

New version - v2

comment:2 Changed 7 years ago by humitos

Searching in the log file is not working due to this bug:

comment:3 Changed 7 years ago by humitos

The search feature is already fixed. Patch updated.

Changed 7 years ago by humitos

v3 patch

comment:4 Changed 7 years ago by humitos

  • Cc godiard added

comment:5 Changed 7 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

I am not over enthusiastic with the patch, because is complex, and is more spaghetti in a already spaghetti activity, but solves the error.

In the future, we can improve it.

comment:6 Changed 7 years ago by godiard

  • Resolution fixed deleted
  • Status changed from closed to reopened

Ouch, wrong ticket, ignore the last comment

comment:7 Changed 7 years ago by godiard

  • Resolution set to fixed
  • Status changed from reopened to closed

Applied

Note: See TracTickets for help on using tickets.