Opened 9 years ago

Closed 8 years ago

#3737 closed defect (duplicate)

.xol cannot be opened from the journal

Reported by: humitos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: InfoSlicer Version: Unspecified
Severity: Unspecified Keywords:
Cc: walter Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce it

  1. Open InfoSlicer
  2. Create an article
  3. Export it using "Publish selected articles" button
  4. Go to the Journal
  5. Click on the InfoSlicer publication

Issue

Nothing happens

Expected behaviour

Open it on Browse

Environment

InfoSlicer git version on Fedora 17 running sugar-jhbuild

Change History (1)

comment:1 Changed 8 years ago by humitos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3899. Closing.

Note: See TracTickets for help on using tickets.