Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3662 closed defect (fixed)

Read activity: does not show bookmarks when resuming

Reported by: erikos Owned by: humitos
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: Unspecified
Severity: Unspecified Keywords: 12.1.0, patch
Cc: humitos Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Steps to reproduce:

  • open a pdf with Read
  • create a bookmark on the first page
  • close Read
  • resume Read

---> the bookmark is not shown

  • scroll a bit around to trigger a reload

---> bookmark is shown

As well you can create a new bookmark on the first page after resuming (as far as I understood the logic clicking on the bookmark icon when there is already one deletes it).

Attachments (1)

0001-Show-bookmark-in-the-first-page-SL-3662.patch (1.2 KB) - added by humitos 8 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by humitos

  • Cc humitos added

comment:2 Changed 8 years ago by humitos

I could reproduce this in XO 1.75 os 12. The issue happens only with the first page. I tested this in another pages and the bookmark is shown properly.

comment:3 Changed 8 years ago by humitos

  • Owner changed from godiard to humitos
  • Status changed from new to accepted

comment:4 Changed 8 years ago by humitos

  • Keywords patch added

comment:5 Changed 8 years ago by humitos

  • Resolution set to fixed
  • Status changed from accepted to closed

comment:6 Changed 7 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

Note: See TracTickets for help on using tickets.