Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3643 closed defect (notsugar)

Add Chart activity to olpc build

Reported by: manuq Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: untriaged Version: Git as of bugdate
Severity: Unspecified Keywords: 12.1.0
Cc: dsd, godiard Distribution/OS: OLPC
Bug Status: Unconfirmed

Description (last modified by manuq)

I have tested the recent changes, which are:

  • the rename from SimpleGraph to Chart
  • the icons change based on Gary's feedback
  • the paste from Journal

Everything is working fine and only "Chart" string is displayed to the user. We are fine to go and add this activity to the home view.

Change History (6)

comment:1 follow-up: Changed 8 years ago by dsd

I assume you are requesting an update to v4.

I just tested, it regresses over v3. All strings are shown in english, but my system is running in Spanish. v3 was ok.

comment:2 Changed 8 years ago by manuq

  • Description modified (diff)
  • Summary changed from Add Graph activity to olpc build to Add Chart activity to olpc build

comment:3 in reply to: ↑ 1 Changed 8 years ago by manuq

Replying to dsd:

I assume you are requesting an update to v4.

I just tested, it regresses over v3. All strings are shown in english, but my system is running in Spanish. v3 was ok.

Well, the activity rename was done recently and the translators have to do their job. I just checked and Spanish is done already in git, after v4 was released. Shall we wait until all translations are done to upgrade?

comment:4 Changed 8 years ago by dsd

You should mail the localization list asking for translators to work on the updated string and give them a few days to do so.

However, that was not my (main) point. The issue is that all (or almost all) strings are now untranslated in Spanish, not only the activity name. Test it and you'll see what I mean.

comment:5 Changed 8 years ago by sascha_silbe

  • Resolution set to notsugar
  • Status changed from new to closed

There's nothing Sugar Labs can do about it. Please file a ticket with OLPC.

comment:6 Changed 8 years ago by dsd

v5 fixes the problem, pushed as update. Thanks.

Note: See TracTickets for help on using tickets.