Opened 9 years ago

Closed 7 years ago

#3594 closed defect (notabug)

" is replaced with _ on the title of Journal items that are copied to Documents

Reported by: HoboPrimate Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: 0.95.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

How to Reproduce:

-Name a Journal entry to have character " (double-quote).
-Copy it to Documents
-In Documents, " will have been replaced with _ (underscore).

Change History (3)

comment:1 Changed 9 years ago by HoboPrimate

  • Summary changed from " is replaced with _ when copying Journal items to Documents to " is replaced with _ on the title of Journal items that are copied to Documents

comment:2 Changed 7 years ago by walter

  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 7 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

This is not a bug, is a feature. Some characters are not safe to use as file names. The journal replace them to avoid errors.

Note: See TracTickets for help on using tickets.