Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3593 closed defect (notabug)

Description icon colors should be inverted?

Reported by: HoboPrimate Owned by: benzea
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.95.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

The new Description icon's strokes are black, making the icon's outline disappear into the toolbar (see attached screnshot).
All other icons on toolbars have white strokes and transparent fills.

Attachments (1)

Description icon outline is black.png (17.6 KB) - added by HoboPrimate 9 years ago.
Description icon's outline is invisible

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by HoboPrimate

Description icon's outline is invisible

comment:1 Changed 9 years ago by garycmartin

The description icon was updated to match toolbar button silhoutte style icons, rather than Activity stroke and fill icons. The updated design is now a silhoutte mask (identical shape as bofore) with no strokes and is the intended design, rather than the previous quick 'stand in' of the old Journal Activity icon with pencil icon with just white strokes and no fill. Should probably be closed as not a bug, unless there's a good argument for reverting. The other option I considered to resolve the issue was using the old journal icon but with the curren journal entry colours (as the feature adds notes to the users journal entry), but that would be the first use of user coloured toolbar button and look incongreous near the coloured toolbar Activity icon and real Journal icon when the frame is revealed.

comment:2 Changed 9 years ago by HoboPrimate

  • Resolution set to notabug
  • Status changed from new to closed

I see.
The icon still doesn't feel right to me, it is perhaps the only toolbar button that has an unconnected silhouette. But I don't have a better idea to replace it, so this can be closed.

comment:3 Changed 8 years ago by dnarvaez

  • Component changed from sugar-artwork to Sugar
Note: See TracTickets for help on using tickets.