Opened 9 years ago

Closed 4 years ago

#3578 closed defect (fixed)

Suspend mode entered while speaking text

Reported by: tonyforster Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

xo-1.75 os9
will suspend while speaking, either when using the speech frame tool or turtleart speak.py sample, but not in the speak activity

(sorry if this should be on the laptop bug tracker)

Change History (2)

comment:1 Changed 9 years ago by sascha_silbe

  • Component changed from untriaged to Speak
  • Distribution/OS changed from Unspecified to OLPC
  • Owner set to RafaelOrtiz

comment:2 Changed 4 years ago by quozl

  • Component changed from Speak to Sugar
  • Resolution set to fixed
  • Status changed from new to closed

olpc-powerd since gained detection of active audio, so this is fixed.

Note: See TracTickets for help on using tickets.