Opened 9 years ago

Closed 9 years ago

#3574 closed defect (fixed)

Stop Button is not right aligned

Reported by: humitos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce it:

  1. Open TurtleArt

Issue:

The stop button is next to the Help button, and they are all left aligned.

Expected behavior:

Stop button should be at the right of the screen, like most of activities.

Attachments (1)

Screenshot of _Turtle Art Activity_.png (55.8 KB) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by humitos

comment:1 follow-up: Changed 9 years ago by walter

What version on what system?

comment:2 follow-up: Changed 9 years ago by walter

Regardless of the answer to the above, I think [1] should fix the problem.

http://git.sugarlabs.org/turtleart/mainline/commit/2664724a5b151e44fb4051df7fbbfaeef749da85

comment:3 in reply to: ↑ 1 Changed 9 years ago by humitos

Replying to walter:

What version on what system?

  • Debian Testing with jhbuild
  • Git version of turtleart

comment:4 in reply to: ↑ 2 Changed 9 years ago by humitos

Replying to walter:

Regardless of the answer to the above, I think [1] should fix the problem.

Yes, this commit puts Load Example, Help and Stop buttons (in that order) in the right part of the toolbar.

Is that ok? I mean, those three buttons instead of just Stop. If this is ok, please close this ticket as fixed.

comment:5 Changed 9 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Yes. That is the intended behavior. Patch will be part of v139

Note: See TracTickets for help on using tickets.