Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3573 closed defect (invalid)

Fails at startup in jhbuild

Reported by: humitos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Measure Version: Unspecified
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by humitos)

Steps to reproduce it:

  1. Open Measure

Issue:

It fails at startup

Environment:

  • jhbuild in Debian Testing
  • git version of Measure

Log attached.

Attachments (1)

org.laptop.MeasureActivity-1.log (1.7 KB) - added by humitos 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by humitos

comment:1 Changed 8 years ago by humitos

  • Description modified (diff)

comment:2 Changed 8 years ago by humitos

  • Resolution set to invalid
  • Status changed from new to closed

I think there was a problem with my system in particular, because I upgraded it and now the Activity is opening properly. It doesn't measure anything, but at least it opens :)

I will close this bug as invalid.

comment:3 Changed 8 years ago by walter

I am concerned that it won't measure anything. You mic works?

comment:4 Changed 8 years ago by humitos

Yes, it works. I'm having some problem with my audio card. Don't worry, I'm pretty sure that it's not related with Measure at all. Thanks!

Note: See TracTickets for help on using tickets.