Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3570 closed defect (notabug)

"Game properties" toolbar starts opened

Reported by: humitos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Visual Match Version: Unspecified
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce:

  1. Open Visual Match activity

Issue:

"Game properties" toolbar starts opened

I'm not sure so I want to ask if this is an issue and if not, why this toolbar starts opened?

Change History (3)

comment:1 follow-up: Changed 9 years ago by walter

  • Resolution set to notabug
  • Status changed from new to closed

This is intentional, since from this toolbar is where new games are launched.

comment:2 in reply to: ↑ 1 Changed 9 years ago by humitos

Replying to walter:

This is intentional, since from this toolbar is where new games are launched.

Mmm.. I don't like this because it is the only activity that works in this way. Besides, you can play a game without using that toolbar. I mean, when you open the activity you can start playing without click any button of that toolbar.

comment:3 Changed 9 years ago by walter

It isn't the only activity that starts with a toolbar open. Turtle Art, Measure, among others. The intention with all open toolbars is to make sure the user discovers the important options from the start. That said, not sure that in the case of Dimensions, it adds much value.

The other thing I had been considering would be to break the activity up into three separate activities: one each for patterns, numbers, and letters...

Note: See TracTickets for help on using tickets.