Opened 9 years ago

Closed 9 years ago

#3567 closed defect (fixed)

Closing the Welcome message clicks on a card too

Reported by: humitos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Visual Match Version: Unspecified
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by humitos)

Steps to reproduce:

  1. Open Visual Match
  2. Close the welcome message

Issue:

The "card" that is below the "Stop Icon" is clicked and goes to left

Expected behavior:

Do not get the "card" clicked, just close the welcome message

Environment:

jhbuild on Debian Testing with the git version (2dd06d26d86e06a77c9438823c98a4d61c3cccde)

Attachments (1)

Captura pantalla de _Actividad Dimensiones_.png (68.1 KB) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 9 years ago by humitos

  • Description modified (diff)

comment:2 Changed 9 years ago by humitos

  • Description modified (diff)

comment:3 follow-up: Changed 9 years ago by walter

I can only reproduce this by double-clicking, the second click being interpreted as a card click, but I will look into a work-around regardless.

comment:4 in reply to: ↑ 3 ; follow-up: Changed 9 years ago by humitos

Replying to walter:

I can only reproduce this by double-clicking, the second click being interpreted as a card click, but I will look into a work-around regardless.

I'm testing this in XO 1.5 with os8.

Here there is no posibility to click the Stop button and get clicked the card too. because of the resolution: the button and the card are not in the same place. Look at the screenshot.

But if while the welcome message is shown you click on some card, the message dissapear and the card is clicked

comment:5 in reply to: ↑ 4 Changed 9 years ago by humitos

Replying to humitos:

I'm testing this in XO 1.5 with os8.

I forgot to mention the version. I tested this with version 38, downloaded from the web.

comment:6 Changed 9 years ago by humitos

I tested it again in my Netbook (widescreen) with Fedora 16. The Stop button and one of the cards are placed on the same position and I could reproduce this bug with just one click.

comment:9 Changed 9 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed in v39

Note: See TracTickets for help on using tickets.