Opened 9 years ago

Closed 9 years ago

#3548 closed defect (duplicate)

Image the size of the screen opened in Paint gets partly hidden by toolbar

Reported by: HoboPrimate Owned by: humitos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Paint Version: 0.95.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Do alt+1 to make a screenshot in sugar. Open the screenshot in Paint. You can't scroll up enough to see the top of the image.

Paint 72
Sugar 0.96

Attachments (1)

paint-screenshot.jpeg (79.8 KB) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by humitos

  • Owner changed from godiard to humitos
  • Status changed from new to accepted

Changed 9 years ago by humitos

comment:2 Changed 9 years ago by humitos

I couldn't reproduce this bug neither in sugar-jhbuild (debian testing - paint from git ac25ef327ad2ca416ec4824be72dd29a8287968b) nor in XO 1.5 os8.

comment:3 Changed 9 years ago by humitos

I could reproduce this bug in XO 1.75 with Paint version 42 (os8)

comment:4 Changed 9 years ago by humitos

In XO 1.5 os8 if you go to the Journal and click with the right button on the screenshot and select "Open with" -> "Paint" the problem is there.

comment:5 follow-up: Changed 9 years ago by HoboPrimate

This could be the same bug as #3457 , which has been fixed (but is not in a Paint release yet).

comment:6 in reply to: ↑ 5 Changed 9 years ago by humitos

  • Resolution set to duplicate
  • Status changed from accepted to closed

Replying to HoboPrimate:

This could be the same bug as #3457 , which has been fixed (but is not in a Paint release yet).

Yes, this is exactly what is happening.

I download the git version of Paint in my XO 1.75 and tested it again and I don't see the issue.

After that I reverted the commit of that fix and tested again: the problem was there.

So, I'm closing this ticket because it's a consequence of another ticket already fixed.

Note: See TracTickets for help on using tickets.