Opened 9 years ago

Closed 8 years ago

#3534 closed enhancement (wontfix)

Browse: undo closing tab

Reported by: manuq Owned by: humitos
Priority: Low Milestone: Unspecified
Component: Browse Version: Git as of bugdate
Severity: Unspecified Keywords: patch
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Testing Browse I closed a tab by accident, would be great to have an undo.

Attachments (1)

0001-Undo-close-tab-SL-3534.patch (2.4 KB) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by erikos

  • Milestone changed from 0.96 to 0.98

Not sure about that, but happy discuss it. Is an enhancement, moving out to 0.98.

comment:2 Changed 9 years ago by manuq

  • Priority changed from Normal to Low

Setting low priority because this is too much advanced functionality. A history of visited pages would be better.

comment:3 Changed 9 years ago by humitos

  • Owner changed from erikos to humitos
  • Status changed from new to accepted

Changed 9 years ago by humitos

comment:4 Changed 9 years ago by humitos

  • Keywords patch added

comment:5 Changed 9 years ago by manuq

Thanks for your work. I think this needs 1. proper discussion and agreement in the mailing list and 2. visibility in the UI, otherwise is a hidden feature. This doesn't have priority for this cycle.

comment:6 Changed 9 years ago by manuq

  • Milestone changed from 0.98 to Unspecified by Release Team

Moving out of 0.98 .

comment:7 Changed 8 years ago by manuq

  • Resolution set to wontfix
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.