Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3532 closed defect (duplicate)

Browse: open new tab shows progress in the URL entry

Reported by: manuq Owned by: manuq
Priority: Unspecified by Maintainer Milestone:
Component: Browse Version: Unspecified
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Screenshot attached.

Attachments (1)

Captura pantalla de _Actividad Navegar_.png (26.2 KB) - added by manuq 8 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by manuq

  • Owner changed from erikos to manuq
  • Status changed from new to assigned

comment:2 Changed 8 years ago by manuq

  • Cc humitos added

comment:3 Changed 8 years ago by manuq

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #3512.

comment:4 Changed 7 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

Note: See TracTickets for help on using tickets.