Opened 9 years ago

Closed 7 years ago

#3520 closed defect (obsolete)

Maze collaboration broken over Gabble

Reported by: greenfeld Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Maze Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

  1. Register two XOs running OLPC 11.3.1 to a XS.
  2. Have the first XO share the Maze activity publicly.
  3. Have the second XO join the Maze activity that was shared.
  4. The first XO will crash out of the Maze activity while the second is in the process of joining.

Attachments (1)

vu.lux.olpc.Maze-1.log (4.0 KB) - added by greenfeld 9 years ago.
Log of Maze crashing

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by greenfeld

Log of Maze crashing

comment:1 Changed 7 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed

Reimplemented all the collaboration after the remove of pygame.

Can't reproduce this issue, reopen if needed.

Note: See TracTickets for help on using tickets.