Opened 9 years ago

Closed 9 years ago

#3515 closed defect (duplicate)

Session bookmark palette doesn't follow palette conventions

Reported by: HoboPrimate Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: 0.95.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

There really should exist a primary palette, with title and author, and a secondary palette with the Remove option.

Change History (2)

comment:1 Changed 9 years ago by HoboPrimate

duplicate of #3501

comment:2 Changed 9 years ago by HoboPrimate

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.