Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#3511 closed defect (duplicate)

Browse does not open share palette with left mouse click

Reported by: satellit Owned by: manuq
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.95.x
Severity: Unspecified Keywords: Browse, share mouse-click
Cc: pbrobinson, erikos Distribution/OS: Fedora
Bug Status: Unconfirmed

Description (last modified by satellit)

Browse 135 uses right click to share - should be left mouse click.
left click has no response.

SoaS v7 i686 TC1-TC2 also

Change History (7)

comment:1 Changed 11 years ago by manuq

  • Component changed from untriaged to Browse
  • Milestone changed from Unspecified by Release Team to 0.96
  • Owner set to manuq
  • Status changed from new to assigned

comment:2 Changed 11 years ago by HoboPrimate

The share palette should fully extend with the left and right-click, because it doesn't have a primary action (see share icon in Write or the Speak palette in the Frame).

comment:3 Changed 11 years ago by satellit

  • Description modified (diff)

comment:4 Changed 11 years ago by manuq

  • Cc erikos added
  • Component changed from Browse to sugar-toolkit-gtk3
  • Summary changed from Browse 135 uses right click to share should be left mouse click to Browse does not open share palette with left mouse click

Better specified the summary and description, because right click should work too.

Also in other palettes, like the subtoolbars, they open immediately doing left click in GTK2, and there's a delay in GTK3.

comment:5 Changed 11 years ago by manuq

  • Resolution set to duplicate
  • Status changed from assigned to closed

This is duplicate of #3386, closing now.

comment:6 Changed 10 years ago by dnarvaez

  • Component changed from sugar-toolkit-gtk3 to Sugar

comment:7 Changed 9 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

Note: See TracTickets for help on using tickets.