Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3508 closed defect (invalid)

Browse/Epiphany cookie problem

Reported by: tonyforster Owned by: manuq
Priority: Unspecified by Maintainer Milestone:
Component: Browse Version: Unspecified
Severity: Unspecified Keywords: 12.1.0
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

XO-1.75 OS8

Sometimes I cannot log into Trac in Browse or Epiphany, the error is 'missing or invalid form token, do you have cookies enabled'

Attachments (1)

Text clipping no cookie.asc (2.2 KB) - added by tonyforster 8 years ago.

Download all attachments as: .zip

Change History (11)

Changed 8 years ago by tonyforster

comment:1 Changed 8 years ago by manuq

  • Owner changed from erikos to manuq
  • Status changed from new to assigned

comment:2 Changed 8 years ago by manuq

  • Keywords 12.1.0 added
  • Milestone changed from Unspecified by Release Team to 0.96

comment:3 Changed 8 years ago by manuq

The log only shows #3460 . Does that message appears in the web page?

comment:4 follow-up: Changed 8 years ago by tonyforster

No, "'NoneType' object has no attribute 'set_invoker'" does not appear in the webpage.

comment:5 in reply to: ↑ 4 Changed 8 years ago by manuq

Replying to tonyforster:

No, "'NoneType' object has no attribute 'set_invoker'" does not appear in the webpage.

Sorry, I meant this one: 'missing or invalid form token, do you have cookies enabled'.

comment:6 Changed 8 years ago by tonyforster

Sorry, now I understand.
Yes, the following appears on the web page 'missing or invalid form token, do you have cookies enabled'

comment:7 Changed 8 years ago by humitos

  • Cc humitos added

I couldn't reproduce this bug report. In fact, I've used many times Browse (with different versions) to fill in some tickets and I've never had a problem similar like this one.

comment:8 Changed 8 years ago by manuq

  • Resolution set to invalid
  • Status changed from assigned to closed

ok, I will close it since I've been using trac extensively in Browse too and never found a problem.

comment:9 Changed 8 years ago by tonyforster

OK, will reopen if it happens again

comment:10 Changed 7 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

Note: See TracTickets for help on using tickets.