Opened 7 years ago

Closed 4 years ago

#3492 closed defect (obsolete)

Pippy -import pippy produces warnings

Reported by: tonyforster Owned by: lfaraone
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Pippy Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

os7

any sample program with 'import pippy' produces warnings - GFlags is not type enum

Change History (2)

comment:1 Changed 7 years ago by tonyforster

also os8

comment:2 Changed 4 years ago by tch

  • Resolution set to obsolete
  • Status changed from new to closed

No longer present in Pippy version 58.

Note: See TracTickets for help on using tickets.