Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3491 closed defect (fixed)

Paint flood fill cursor reverts to pointer

Reported by: tonyforster Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Paint Version: Unspecified
Severity: Unspecified Keywords: 12.1.0
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

paint v41 os7 xo-1.75

use the flood fill tool once and the cursor reverts to a pointer. its still a flood fill tool though

Attachments (1)

0001-Keep-flood-fill-cursor-after-clicks-SL-3491.patch (1.6 KB) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by humitos

  • Cc humitos added

I couldn't reproduce this bug in my jhbuild instance and git version of Paint.

I did can reproduce this bug in XO 1.5 with 12.1.0 -> Paint v42

comment:2 Changed 9 years ago by humitos

I updated the code to the git version on my XO 1.5 and the problem seems to be fixed.

comment:3 Changed 9 years ago by humitos

There was a problem in my "git pull" command.

I fixed that and test it again: the problem is still there

comment:4 Changed 9 years ago by manuq

  • Resolution set to fixed
  • Status changed from new to closed

Pushed as ac25ef327ad2ca416ec4824be72dd29a8287968b .

comment:5 Changed 9 years ago by godiard

Will be available in Paint 43

comment:6 Changed 9 years ago by godiard

  • Keywords 12.1.0 added
Note: See TracTickets for help on using tickets.