Opened 9 years ago

Closed 9 years ago

#3490 closed defect (duplicate)

TA saved svg is not an image

Reported by: tonyforster Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

os7 xo1.75
the journal filter does not consider a ta saved svg to be an image, neither does the nutrition activity

Change History (2)

comment:1 Changed 9 years ago by walter

  • Component changed from Turtleart to sugar
  • Owner changed from walter to erikos

Moving this to Sugar as it seems to be a Sugar mime-type problem.

comment:2 Changed 9 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2398 which even has a patch. Sending it to sugar-devel would be a good idea.

Note: See TracTickets for help on using tickets.