Opened 9 years ago

Closed 9 years ago

#3474 closed defect (fixed)

The toolbar in Maze is not correct in regard to spacing and button ordering

Reported by: erikos Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Maze Version: Unspecified
Severity: Unspecified Keywords: 12.1.0
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

In Maze version 16 on os7 the toolbar is not correct. There is no one cell space at the left and at the right. The sharing button is next to the stop button should be lft aligned - between the title entry and the level buttons. There should be a separator between the share and the level button. See the Chat activity as an example how it should visually look like.

Change History (4)

comment:1 Changed 9 years ago by manuq

Also see #3380, may be related.

comment:2 Changed 9 years ago by humitos

Yes, I agree with you. I think this issue is not related with Maze directly, instead is related with OLPCGames or Sugar itself because the creation of the Toolbar is not handled by Maze:

comment:3 Changed 9 years ago by humitos

Take a look at this ticket: #3380. That patch will fix this issue too.

comment:4 Changed 9 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.