Opened 9 years ago

Closed 9 years ago

#3466 closed defect (fixed)

Help activity fails to start

Reported by: greenfeld Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Help Version: Unspecified
Severity: Major Keywords: 12.1.0
Cc: humitos Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The Help activity fails to start in OLPC 12.1.0 os7 due to a failure to import hulahop.

Help-13 is installed.

Change History (5)

comment:1 Changed 9 years ago by manuq

Also fails the Help in latest git in os8. Seems like we have to remove hulahop from Help.

comment:2 Changed 9 years ago by godiard

  • Owner changed from garycmartin to godiard
  • Status changed from new to assigned

I am waiting to have the new docs being prepared in the doc sprint.

http://wiki.laptop.org/go/Help_Activity_refresh/TOC

comment:4 Changed 9 years ago by humitos

  • Cc humitos added

comment:5 Changed 9 years ago by humitos

  • Resolution set to fixed
  • Status changed from assigned to closed

The port is already done.

Closing because this is fixed.

Note: See TracTickets for help on using tickets.