Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3457 closed defect (fixed)

Paint is cutting the display of images that scroll vertically

Reported by: manuq Owned by: humitos
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Git as of bugdate
Severity: Unspecified Keywords: 12.1.0
Cc: godiard Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Test case:

  • start Paint from scratch
  • paint something in the left border
  • rotate right (without selection, will rotate the whole canvas)

If the bug is there, you will not be able to see the painted zone.

Same happens with images exported from FotoToons.

Attachments (1)

0001-Don-t-cut-the-image-when-rotate-SL-3457.patch (996 bytes) - added by humitos 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by manuq

  • Owner changed from manuq to humitos
  • Status changed from new to assigned

comment:2 Changed 9 years ago by humitos

The problem is on OficinaActivity.center_area method.

comment:3 Changed 9 years ago by manuq

Pushed as f935dcb0f2fed1fe69acd35f46e6cffa3758cfac .

comment:4 Changed 9 years ago by manuq

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:5 Changed 9 years ago by godiard

Available in Paint 43

comment:6 Changed 8 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

Note: See TracTickets for help on using tickets.