Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3397 closed defect (fixed)

Record: can not take a picture

Reported by: erikos Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords: 12.1.0 olpc-test-passed
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

in os5 http://build.laptop.org/12.1.0/os5/xo-1.5/ taking a picture does not work (no item created in the tray) and fail silently.

I seem to not be able to stop the activity neither.

Change History (2)

comment:1 Changed 9 years ago by dsd

  • Keywords olpc-test-pending added
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in Record-95.

comment:2 Changed 9 years ago by greenfeld

  • Keywords olpc-test-passed added; olpc-test-pending removed

Taking a picture works for me in 12.1.0 os8/Record-95 on XO-1.5.

However there are signs we are taking the picture before the camera is ready (a kernel fix for XO-1.75 for 11.3.1).

Note: See TracTickets for help on using tickets.