Opened 7 years ago

Closed 7 years ago

#3391 closed enhancement (duplicate)

Paint needs a color picker

Reported by: HoboPrimate Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Paint Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

This is standard in paint programs (even MS Paint always had it).
Also, since there are no numbers on the RGB color "dials", it is very difficult to re-pick a color one has used before.

Change History (1)

comment:1 Changed 7 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicated of #3107

Note: See TracTickets for help on using tickets.